Dockingstation schaltet Switch willkürlich ein

Dieses Thema im Forum "Hardware und Zubehör" wurde erstellt von KitsuLeif, 24. Dezember 2017.

  1. KitsuLeif

    KitsuLeif Member

    Nachdem ich gestern den Ersatz für meine alte Dockingstation von Nintendos Reparaturservice bekommen habe, weil der alte Dock sich selbst an- und ausgeschaltet hat, obwohl die Nintendo Switch nicht mal drin steckte, dachte ich, das Problem sei endlich behoben.

    Im Fehlerbericht von Nintendo stand folgendes:
    Doch nur eine Nacht später das gleiche Problem: Die Switch schaltet sich im Dock selbstständig ein, wechselt im TV-Modus einfach mal in den Handheld-Modus (das hilft ungemein bei Spielen wie Rocket League -.-) oder lädt nicht auf, wenn ich sie in die Dockingstation stecke.
    Da frag ich mich, wie schnell so eine Dockingstation kaputtgehen kann, oder was ich falsch mache?
    Die alte hat doch auch 3 Wochen ohne Fehler überstanden (dann trat es das erste Mal auf) und weitere 3-4 Wochen, bis der Fehler wiederkam und ich sie einschicken musste.

    Habt ihr ebenfalls Erfahrungen mit so einem Fehler? Ich möchte die Station oder gar die Switch nicht schon wieder einschicken :/
     
  2. Robert1980

    Robert1980 Moderator Mitarbeiter

    Da die Docking station eigentlich keine wirkliche Elektronik enthält könnte das Problem auch am USB-Anschluß der Switch liegen. Wenn da der Kontakt nicht schlüssig hergestellt wird.
     
  3. KitsuLeif

    KitsuLeif Member

    Das erklärt aber nicht, warum die Dockingstation ohne Switch drin sich an und aus schaltet. Hab aber auch schon vermutet, dass es auch am USB-Anschluss der Switch liegen kann, trotzdem seltsam, dass es willkürlich passiert, obwohl es vorher stundenlang nicht aufgetreten ist.
     
  4. Ckoestner

    Ckoestner Member

    Hast Du alle Updates gemacht? Es gab mal ganz am Anfang ein ähnliches Problem, das wurde allerdings durch ein Update gefixt...
     
  5. KitsuLeif

    KitsuLeif Member

    Konsole ist lange auf 4.1.0.
    Jetzt hatte ich gerade das Problem, dass die Switch im Dock nicht in den TV-Modus gegangen ist, bis ich das Ladekabel aus dem Dock entfernt, in die Switch gesteckt, wieder rausgezogen und zurück ins Dock gesteckt hab. Fühlt sich immer mehr danach an, als würde die Switch das Dock nicht erkennen :/
     
  6. KitsuLeif

    KitsuLeif Member

    Nachdem ich jetzt bescheuerterweise 10 Monate lang den Fehler nicht mehr hatte, kam er heute Nacht wieder. Da hats mir gereicht. Ich hab noch mal alles genauestens überprüft und das Ladekabel so in die Switch gesteckt. Und siehe da:
    Wird aufgeladen -> wird nicht aufgeladen -> wird aufgeladen -> wird nicht aufgeladen -> ...

    Da frag ich mich doch, wieso die bei Nintendo sowas übersehen. Das wird ja damals schon an nem Wackelkontakt gelegen haben...
     
  7. Robert1980

    Robert1980 Moderator Mitarbeiter

    Bekommst Du das Netzteil ausgetauscht?
     
  8. KitsuLeif

    KitsuLeif Member

    Das hoffe ich. Im Reparaturportal ist der bisherige Status immer noch "Antrag übermittelt". Hatte das Netzteil am Dienstagabend rausgeschickt. Weiß nicht, ob die bei Nintendo da samstags arbeiten, aber ich gehe mal davon aus, dass der Status sich spätestens morgen ändern sollte.
     
  9. KitsuLeif

    KitsuLeif Member

    Jetzt hats auf Wareneingang gewechselt, dürfte also bald zurückkommen.
     
  10. KitsuLeif

    KitsuLeif Member

    Kam gerade zurück. Wurde ausgetauscht, weil es von Nintendo als defekt eingestuft wurde und läuft jetzt (erstmal) einwandfrei.
     
  11. Robert1980

    Robert1980 Moderator Mitarbeiter

    Na hoffentlich stellt sich nun Zufriedenheit ein.
     
    KitsuLeif gefällt das.
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden